Home > Solved Xp > Solved: XP SP-3 On AMD Processor

Solved: XP SP-3 On AMD Processor

Need help? Strange. If you don't have a backup, pull the drive or use a boot cd to get important data. I do have the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AmdK8 regkey. my review here

I can only get the command prompt. On HPs images, the driver is not installed, even though the driver is listed in the registry and supposed to load. My main box runs an AMD dual core CPU - I have installed several of the beta releases of SP3, the Release Candidates and now the RCM version, all without issue. Services Ltd.

Finally after reading this thread, I came home and tried the USB drive trick and still no go. Thankyou, Martin in Wales reply I cant help but notice a comment - November 6, 2008 - 3:31pm I cant help but notice a common medium for this blue screen error. These cards all use the adm8211 chipset. On my computer I also did not get an error code.

A few years old I think. It will first check whether you have an AMD-based computer. One of them is designated the current one, and the others are backups of previous configurations that worked. Saved me a lot of time walking my father through fixing his computer over the phone. # astout said on 10 May, 2008 12:09 AM Jesper, Like Edward, I have an

This solution is better when you are forced to move the harddisk to an AMD machine and you can't access the old intel one. Britec09 542,948 views 12:44 Slipstreaming Service Pack 3 onto Windows XP installation - Duration: 5:40. The machine ran fine until the SP3 upgrade so it has to be software. 0 Serrano OP infocon Nov 10, 2012 at 7:33 UTC Infocon Services Inc is Although maybe it has SATA and needs a special driver, but I don't know the specs.

The problem may not be on your primary drive and this could let you isolate which one has the problem. currently installing ATI Drivers from Windows. That's a mistake, Microsoft contends. "Under this configuration, after the computer is upgraded to Windows XP SP2 or SP3, the Intel processor driver (intelppm.sys) may try to load because an orphaned d.  Locate and then click the following registry subkey: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\RpcSs e.  In the details pane, right-click ObjectName, click Modify, type LocalSystem in the Value data box, and then click OK.

On a technical level, there is a problem with the way that the System Preparation (Sysprep) image is created. https://www.windowsbbs.com/threads/kb953356-sp3-fix-for-amd-processors.75246/ At this point, I am not ready to say that this is caused by using the work-around, but if you have this problem, I would appreciate a note to confirm it. No dice. Thanks again, CJ reply If you do not have Dan White - January 30, 2009 - 11:18pm If you do not have Services\Intelppm in your registry anywhere then I'd say you

Wish I had better news for you. # Rick Baker said on 09 May, 2008 02:30 PM Home built, ECS Motherboard, AMD 3800+ chip, ATI AGP GFX, OCZ Ram. this page c.  In the Open box, type regedit , and then click OK. Most computers include an image that the manufacturer created by using the Sysprep tool. Of course, I have made a Disk Image in case I end up in the loop again. # IBC_Shark said on 09 May, 2008 08:09 AM I think i agree with

Strange that Microsoft removed this solution... reply WHY DID MICROSOFT REMOVE comment - January 23, 2007 - 3:24pm WHY DID MICROSOFT REMOVE THIS!? One option is to try the "Last known good" configuration from the "Windows advanced options" menu shown in the post. get redirected here Double click the Start value and set it to 48.

After reading Edwards input, I removed all other external USB devices, left the flash drive connected and still no go. More like this XP SP3 cripples some PCs with endless reboots Microsoft faults OEMs for some XP SP3 endless reboots HP confirms XP SP3 endless reboot snafu, promises patch Video Windows Next reinstall SP2.

If you have a USB mouse, try moving it to the PS/2 port instead (the little round port, you should have received an adapter with your mouse).

On the other side, I installed XP SP3 on three Thinkpads and all went well. # Rick Baker said on 09 May, 2008 04:00 PM 0x000000EA, ATI drivers failed. Hit the R key here If will ask you which installation you want to boot. Computer restarts and crashes BSOD dxgkrnl.sys error SYSTEM... It will help you to remove or uninstall the installed programs from add and remove programs.Step 2: If the issue persists, I suggest you to perform system restore and then try

Thanks. intelppm workeed like a charm!! Sysprep lets the computer manufacturer generate an image that can be used on different computers.Click to expand... useful reference and I swear that I'm a straight man.

Question do I have to disable the intelppm? The PC boots and runs okay now. It is perfectly legitimate to lay down all kinds of files on disk during installation but not load them. No BSOD's, just flash screen hangs, blank screen hangs after driver loads in SAFE MODE.

Although it's possible to get a feel for the theories by reading multiple support forum message threads, the best source of information has been a frequently updated blog post by Jesper I noticed that I still had the mouse plugged into the PS2 port, so I moved it back to the USB port it had been on originally. reply Thanks BlankMan - December 3, 2006 - 5:31pm I just want to say thanks this post steered me in the right direction. About Advertising Privacy Terms Help Sitemap Join millions of IT pros like you Log in to Spiceworks Reset community password Agree to Terms of Service Connect with Or Sign up with

I'll Google that. 0 Sonora OP TechHeadsHHI Nov 11, 2012 at 12:29 UTC grhen: YOU Nailed it!! My IDE drives are not in PIO mode. I too, ended up at the microsoft page you mentioned, and recognized the 'FU for having a non-Intel processor' nature of the article. success!!

If that does not work, try re-enabling the intelppm driver and see if that helps. and Canada.) Details can be found here. Greg Kirkpatrick reply Thanks for the info Greg, Dan White - June 3, 2008 - 8:12pm Thanks for the info Greg, and the KB link has been corrected. Heard a lot about that. -Flashed bios.

No intelppm file found in recovery (have OEM disc). I want to get it to boot without a reinstall first.   I already ran a repair. After this I then installed SP2 with no problems. 2 months ago I reformatted and reloaded the same OS and SP2. Many thanks for posting this informative solution, I can now install apps which are SP2-only.

Thanks for quick reply # jesper said on 09 May, 2008 03:06 PM Tim: That machine sounds pretty bad. If you manage to boot the computer, CurrentControlSet will be a pointer to the current one and you can modify that one. Update: 14th May 2008 Another solution. It must be running to cause a problem, which means the file has to both exist on the disk, and the registry has to be configured to load it.