Home > Solved Xp > Solved: XP "Quick Launch" Bar Disappears On Reboot

Solved: XP "Quick Launch" Bar Disappears On Reboot

but this time the problem come again. I install 3 windows7 PCs. Your cache administrator is webmaster. I added both settings in the registry and for a couple of reboots everything seemed to work fine. my review here

This morning when first booted This is how my native Windows app tiles looked like, third party tiles OK. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... For example the Windows Classic Theme doesn't apply to me, as I don't have my theme set to it.I do not have the "IE4UINIT.EXE" file. General Discussion [Random problem] the Quick Launch toolbar disappearsGood morning That happens a random problem, use comomoditŕ to the Quick Launch toolbar, but when it happens CEH accedno the computer this

Quick Launch - Add to Taskbar in Windows 8 My System Specs You need to have JavaScript enabled so that you can use this ... Seems that everything that i put there disappear after the restart. Thanks!

The suggested work around for this problem is to minimize the window, and then press F5 to refresh the screen. 5. Start a new discussion instead. The way you fix this is MUCH easier then all these hackers explained above. To turn off and on quick launch .right click the lower bar ,go to toolbars and check off quick launch .

Please see image... I tried to make a new DWORD VALUE with the name "NoSaveSettings". Your cache administrator is webmaster. https://www.cnet.com/forums/discussions/quick-launch-bar-missing-during-startup-269366/ I used to be able to drag the icons in "My Quick Launch" toolbar that I have displayed in the taskbar, and Windows would remember the order the next time I

Colin July 9, 2009 @ 3:17 pm Damn they still got cut 🙁 Gabriel July 9, 2009 @ 4:53 pm Well an update: I might have shouted victory too soon. This is what it does: "Don't save settings on exit" Prevents users from saving certain changes to the desktop. Computer Type PC/Desktop System Manufacturer/Model Number DIY OS Win 8.1 Pro x64 CPU i5 4690K Motherboard Gigabyte GA-Z97X-UD5H-BK3 (rev. 1.2) UEFI Bios Memory 16 GB (4x4) Graphics Card Sapphire Ultimate HD7750 I have to manually right-click on the taskbar and select "Quick Launch." I have tried to lock the taskbar, I've checked "Show Quick Launch" in the Taskbar and Start Menu Properties...and

I use it over a hundred times a day. Click here to join today! Gabriel Colin July 9, 2009 @ 5:55 pm I’ve never used google desktop…. Anyone knows what can cause this: 15888 One week old installation.

Everything went well and works fine now. this page I first tried creating these keys (and folders in the first case) myself, like John and Gabriel above, but no dice, the toolbar still vanished after a reboot. Nekro November 20, 2009 @ 1:07 pm @mkhalid That makes no sense to me. Note: This behavior can occur because Quick Launch Bar information is stored separately for each user.

The time now is 11:44. It will populate as you add items to the Quick Launch toolbar.Hope this fixes the problem.Charlie Flag Permalink This was helpful (0) Collapse - well by Lvanett / October 25, 2007 The time now is 11:44. get redirected here sengupta Profile Website Posts: 1226Joined: Wed Jun 26, 2002 11:52 amLocation: India Top by Rainna » Fri Feb 18, 2005 3:18 pm Re: quick launch disappears each reboot (xp) My fix

The folder can be empty. I have no problem with paying for it but am hesitant to do so if it wouldn't really help. If there is anyone who can decode this please let me know!

Looked for but found no Windows Automatic Update downloaded for the week before the problem started, (11.29.06).

Actually when Windows shuts down, it saves all the settings in the user profile including the desktop settings, icon placements and taskbar settings. then i ran windows update and things started to go awire… think it was about the time i updated to IE8 as someone else stated… havent tested but now i am I will give the name of the site and the message I get if you need it. I went into regedit (after backing up the reg) and looked for the entries mentioned above.

I checked out the settings in windows washer, but nothing would explain that post cleaning behavior. Behnam Ghiaseddin March 16, 2010 @ 9:28 pm false positive or not, it cause this problem. Please try the request again. useful reference To be sure, can you describe it in more detail please? 0 caperjack 875 12 Years Ago I think I did as you said...but i disappears each reboot anyway...

The first restart saves the registry change so that Explorer settings (such as Quick Launch settings) are saved during the second and all subsequent restarts. Start regedit, expand HKEY_CURRENT_USER and in Software\Microsoft\Windows\Current Version\Explorer - Advanced, and create a REG_DWORD with the name TaskbarGroupSize and assign a value you want to reach before the windows are clustered, all I have in the name column are Defult: LinkResolveIgnore : value is 0 NoDriveTypeAutoRun: that one has a value of 91 ? :-/ windows-nt-2000-xp This topic has been dead for So problem solved, something learned.

I will probebly have to reinstall windows, but I might as well install XP from scratch on my computer, that way all adware and shit will diseppear to...