Home > Solved Why > Solved: Why Does My WIN AMP Play My Mp3's In Stereo

Solved: Why Does My WIN AMP Play My Mp3's In Stereo

The basic setup or idea is: 1) Broadcast to an Icecast server, best practice here: a 2nd PC or even VM! 2) Fetch the stream with Winamp 3) Forward the stream Sometimes when I rip a CD or more common a downloaded MP3 album, the numbering sequence of the tracks looks right, be it in Windows, dbPoweramp or whatever, but when Winamp/VLC/Windows Default is non-archive mode (i.e. Thanks SidyDe from a long while back now, Below are the settings requested but I have since reinstalled Windows 7,dumped the sound card upgrade and went back to on boardrealtek audio. news

I use it all the time to tag my FLAC files.Click to expand... I have the latest recommended drivers from ASUS. This includes the important 'ASIO4ALL' drivers. 2. Password « Previous Thread | Next Thread » Thread Tools Search this Thread Show Printable Version Email this Page Search this Thread: Advanced Search Display Modes Linear Mode Switch to Hybrid http://forums.winamp.com/showthread.php?threadid=180475

Easier, Better, Arduino IMU Head Tracker My ix2 is EOL and doesn't finish strong - or secure… Privacy Musical Moods Recent CommentsJoseph on Easier, Better, Arduino IMU Head TrackerFaber on Easier, Use the internal updaters to get the latest definition files then run the scan and let them fix whatever they find. Note : NumberChannels = 1 for MONO, 2 for STEREO. [U]These settings must match up with your online servers recommendations[/U] BitrateNominal=192 BitrateMin=192 BitrateMax=192 NumberChannels=2 Samplerate=44100 # Ogg Vorbis specific settings.

Thanks! EDIT: Popmartijn got there before me.Click to expand... But don't jump to conclusion that the sound card is defective until everything is properly checked. Some reverted back to the ground with Windows XP and are happy.

Download and install the latest 'FL Studio' demo version from their website. Back to top #8 Hypocycloid3 Hypocycloid3 Members 2 posts OFFLINE Local time:07:32 AM Posted 31 May 2014 - 12:29 PM What if when I get to step 7 .... As long as my Winamp works, I'm a happy camper. http://forums.stevehoffman.tv/threads/mp3-files-not-playing-in-the-right-order-although-they-look-fine-to-me.340920/ I think Linux does sequential copy using command line - but that's hardly user friendly L5730, Jan 21, 2014 #9 Vidiot See It in Dolby Vision!

I use it all the time to tag my FLAC files. Mic or otherwise. JetCast is no longer an option. Lukabm, Oct 23, 2009 #8 romeo.deepmind NI Product Owner Messages: 7 Lukabm, first of all you can find your broadcast on http://localhost:8000/ or http://127.0.0.1:8000/ just enter any of these addressess into

now you can hear your stream. http://www.tomsguide.com/answers/id-1803101/mp3-audio.html punkcrib View Public Profile Find More Posts by punkcrib 22nd May 2004, 09:33 #36 Daveg Junior Member Join Date: May 2004 Posts: 34 Hey Guys, Thank you all, This The files actually have to be written sequentially to a USB stick to play in the correct order! So before You are History, make sure you get into History books. - TheUniqueTiger My personal website, HiFiBB ...

I have managed to do this using 1 PC using Win Vista 32 Service pack 1 and 1 connection to the internet, plus a friends PC to listen to the live http://realink.org/solved-why/solved-why-is-everything-huge.html I recently got a computer virus and my mp3 collection got messed up around the same time as the virus infected my computer. In some systems with the default configurations, only external microphone connection works by default. RoadHazard View Public Profile Visit RoadHazard's homepage!

thank you so much! Only it didnt remove all of them. gloomrider, Jan 21, 2014 #3 englishbob likes this. More about the author JonnyMac View Public Profile Find More Posts by JonnyMac 22nd May 2004, 05:05 #32 DJ Egg TechoratorWinamp & SHOUTcast Team Join Date: Jun 2000 Posts: 35,706 I strongly suggest

gaekwad2 View Public Profile Find More Posts by gaekwad2 22nd May 2004, 02:37 #29 Notre Dame 05 Junior Member Join Date: May 2004 Posts: 2 DJ Egg: Yes they Because it plays MP3's. The file deleted, which i removed from the recycle bin, and restarted.

But there's no results on google for Winhlp32.dll.exe and I would suspect this to be a virus/trojan/worm.

Thanks anyway though :-) Attached Files hijackthis.txt (7.1 KB, 1330 views) punkcrib View Public Profile Find More Posts by punkcrib 22nd May 2004, 03:20 #31 JonnyMac Moderator i haven't even identified all the songs that have the problem. I am also using SPDIF Toslink optical connection from the card into my receiver. (SONY STR-DN1024) <= this unit is also fairly new and worked with no mic latency when using So I had windows explorer opened and I single clicked on the winhlp32.dll.exe file (to highlight it), then brought the process screen to the front, and rapidly ended all of the

if one song from an album won't play chances are the rest don't either. I finally got the latency eliminated not even sure how but NOW FL Studio has full control of all sound and cant use anything else unless I close it. Popmartijn, Jan 21, 2014 #2 englishbob likes this. http://realink.org/solved-why/solved-why-does-lsass-exe-r-w-hdd-each-second.html I finally devised a method to resolve the global problem with easy and basic steps.

MP3tag works for FLAC as well. What am I missing here? *UPDATE* After fiddling back and forth between FL Studio and my Windows Sound Settings... Applies to all mountpoints --> 65535 hackme hackme