Home > Solved Weird > Solved: Weird Issue. Help Needed!

Solved: Weird Issue. Help Needed!

I'm pretty sure that it's not the N900 (in my case) as it works with a different headset (or even the same headset with an extension lead) -- the smoking gun Is it that these headsets are not compatible with the N900? I have found that if I depress the microphone button I get a much better success rate with recognition. I am on a wired connection off of the router and have NO issues whatsoever. http://realink.org/solved-weird/solved-weird-boot-issue-in-xp.html

you should just call me Jekyll... Quote Postby [email protected] » Mon Aug 15, 2016 3:35 am Also, I think this has something to do with the problem! solved Really need help. i've come to conclusion as i tried a cheap old nokia headphone and the n900 detected it straight away and the mic on it also works. http://forums.hexus.net/pc-hardware-components/364078-solved-weird-pc-graphics-card-issue-help-needed.html

Mixcraft 7, Ampliube 3, Focusrite Scarlett 2i22. But the phone(status area) doesn't detect it (no headphone icon). Generic2010-09-13, 13:04Hi Thegman, I took your advice and tried the headset with an iphone.

There are plenty of retail options for higher gain retail wifi antennas. Your workaround didn't work in my case. Asus AMD FX-4100 Quad core 3.60 Ghz, 8 GB ram, Mixcraft 7, Win 7/64 Ultimate SP 1. If you don't have one, they can be purchased online or at just about any computer repair shop for a couple of dollars.

My speedtest:So we know it isn't the modem or the internet provider. I think the socket is still working as when i plug the headphone in i still can hear little static noise and if i try like 5-6 times the phone will Some days, I'm so flaky, even pastry gets jealous. :( Reply Quote 0 2 Replies V4D3R MODERATOR last edited by V4D3R @LeeC2202 @LeeC2202 Does that mod can cause this? over here The key that is higlighted is the key that mutes everything!

I got my headphone replaced by Nokia (took 10 days). Style Default Style Contact Us Help Home Top RSS Terms and Rules Copyright © TechGuy, Inc. Thanks Mark LaptopU2010-09-18, 14:28I had a problem where my headset was not being recognised a while back too. If you're not already familiar with forums, watch our Welcome Guide to get started.

solved Really weird issue with ram not picking up please help Help! http://www.tomshardware.com/answers/id-3029524/weird-post-issue.html Reproduced the same instance for 4 times already :p testerus2012-08-18, 00:42Does your FM-radio application detect the headset? solved Need help with a weird POST issue I need help with a really weird pcie x16 slot problem. My headset is the original one that comes with the box.

But the phone(status area) doesn't detect it (no headphone icon). click site the issue seems to be the headset itself as thegman mentioned. Software issues More resources See also solved BF4 stuttering need help resolving solved Need help troubleshooting my bad gaming performance. Weird display issue on new pc.

I can hear music well out of the headset. Sorry if my explanation is not clear enough. Moderators: Acoustica Dan, Acoustica Greg, Acoustica Chris, Acoustica Eric Post Reply Print view Search Advanced search 3 posts • Page 1 of 1 [email protected] Posts: 466 Joined: Tue Apr 23, 2013 news Yes, my password is: Forgot your password?

Are you looking for the solution to your computer problem? Help Needed!!! I cannot remember if I simply changed profiles from 'general' to 'silent' or if I actually edited a profile and tinkered as well, but this solved my problem.

When they do work, the sound quality is poor unless again I depress the microphone button.

This issue is so strange I don't even know where to begin. 4 answers Last reply Jul 2, 2014 Best Answer Jul 2, 2014 More about weird issues troubleshooting resolving frostedtimJul SOLVED!!! z-wave.me Build the smart home Skip to content Advanced search Board index Change font size FAQ Register Login Information The requested topic does not exist. Ask !

Please help. Having said that, there are times when I boot it up and everything works exactly as it should. Best answer frostedtimJul 2, 2014, 9:15 PM If closing the distance between the devices alleviates the symptoms, then I think we found our problem.Does your router/access point need to be in http://realink.org/solved-weird/solved-weird-start-menu-issue.html For more details, I suggest u search the other headphone threads, but pretty sure that this is the reason.