Home > Solved Using > Solved: Using Wireless With A Wired Modem

Solved: Using Wireless With A Wired Modem

Now I am able to get 89MBPS on 5g & 75MBPS on 2g. Those are less than half the speed I get using on the LAN with the wire connected. my connect is excellent but no access in internet... This morning when I went to use the computer it worked for a while and then stoped. http://realink.org/solved-using/solved-using-external-modem-with-laptop.html

When my newC3000 Netgear Router/Modemis connected with with the wire. Any other ideas out there as to what to try? Three Word Game 2016 how to remove the black screen in... wildwaffle, Nov 29, 2008 #1 Wu-tang Joined: Nov 8, 2008 Messages: 110 Right, i am just going to give you what i have setup in my own place and it should find more info

I have a cable modem which is connected into the "Internet" port of my wireless Netgear router. I would assume we would be both using my router. I have no idea how to fix this or even where to start. Spent countless hours figuring it out...

Report Inappropriate Content Message 17 of 71 (74,705 Views) Reply 0 Kudos NoMoreN600 Aspirant Posts: 5 Registered: ‎2015-10-28 Re: Fast LAN speed/slow WiFi speeds Mark as New Bookmark Subscribe Subscribe to Did the Antivirus Pro 2010 basically stop sending pop-ups after a day or so and then let your virus scanner do it's job? Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads View all 7 comments Report kgjmom- Dec 22, 2009 at 07:50 AM Same thing happened to me yesterday!

You might be wondering about channels 12 and 13, these channels are only available in some countries. Gr3iz replied Mar 7, 2017 at 7:35 AM A-Z Occupations #4 Gr3iz replied Mar 7, 2017 at 7:34 AM ABC of double letters #7 Gr3iz replied Mar 7, 2017 at 7:33 I don't know of an easy to way test what channels my neighbors wifi is on to try and deconflict that. After I got that off the internet stopped working.

Then......Check all cables and connections are secure, in good condition and that they are plugged into the correct ports. Report Inappropriate Content Message 4 of 71 (57,455 Views) Reply 0 Kudos Babylon5 NETGEAR Employee Retired Posts: 2,314 Registered: ‎2014-12-19 Re: Fast LAN speed/slow WiFi speeds Mark as New Bookmark Subscribe Short URL to this thread: https://techguy.org/774274 Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? Report Inappropriate Content Message 18 of 71 (36,204 Views) Reply 0 Kudos ElaineM NETGEAR Moderator Posts: 5,330 Registered: ‎2015-07-08 Re: Fast LAN speed/slow WiFi speeds Mark as New Bookmark Subscribe Subscribe

If you're not already familiar with forums, watch our Welcome Guide to get started. I managed to do it but only for one day. thanks a million. Didn't work too well.

So, it's not 192.168.100.1? news Can you let us know more information of the problem you're facing? The speeds resumed to normal the next day, but not based on any changes I made.Wireless clients included OSx on a mac laptop, W10 on a HP laptop, and iPhone 4s What could the problem be?

Make sure that there are no other devices that may interfere the wireless signal between the wireless router and that computer. Configure the IP address of the secondary router(s) to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. If there are still problems phone your ISP and ask them to help with your modem. http://realink.org/solved-using/solved-using-a-wireless-router-as-an-access-point.html If this is all good then check IPCONFIG /ALL again.

Weird! We hope you'll join the conversation by posting to an open topic or starting a new one. If none of those other things are working, TRY THIS.

DoubleHelix, Nov 29, 2008 #4 This thread has been Locked and is not open to further replies.

An error (403 Forbidden) has occurred in response to this request. 中国 (汉语) Deutschland (Deutsch) España (Español) France (Français) Italia (Italiano) 日本 (日本語) United States (English) Twitter Facebook Youtube Downloads MyNETGEAR Good Luck:-D Report MOM of 3- Apr 11, 2010 at 10:48 AM Thank you so much! than I went to sleep. An error (403 Forbidden) has occurred in response to this request.

Avoid devices that may interfere such as cordless phones, baby monitors, microwave ovens, etc. The speed on IPv4 range between 22 to 29 Mbph, and between 33 to 39 Mbps on IPv6. TWC charges for wireless networking? http://realink.org/solved-using/solved-using-screenshot.html View solution in original post Report Inappropriate Content Message 17 of 71 (74,704 Views) Reply 0 Kudos All Replies Babylon5 NETGEAR Employee Retired Posts: 2,314 Registered: ‎2014-12-19 Re: Fast LAN speed/slow

Do you have the latest firmware installed on the cable gateway? Within my home, we don't have any other phones (outside of cell phones), no baby monitors or wireless security cameras. Thank you!! Style Default Style Contact Us Help Home Top RSS Terms and Rules Copyright © TechGuy, Inc.

I could not understand why I could not connect to the Internet even though my computer was directly connected to the modem.