Home > Solved Strange > Solved: Strange Process Running

Solved: Strange Process Running

S 16:59 0:00 /usr/local/apache/bin/httpd -DSSL Strange thing is I have no /usr/local/apache folder. After 8 hours or so, there can be as many as 12 e62b.exe running. The apache2 works normal... Last edited by wang0109 (2012-05-15 09:28:08) Offline #2 2012-05-15 07:48:54 wang0109 Member Registered: 2010-10-01 Posts: 5 Re: [SOLVED] Strange Xorg high CPU usage Sorry guys, I was using xfce-terminal, not gnome-terminal. Check This Out

Advertisement Tech Support Guy Home Forums > Operating Systems > Windows XP > Home Forums Forums Quick Links Search Forums Recent Posts Members Members Quick Links Notable Members Current Visitors Recent Are you looking for the solution to your computer problem? Home Strange process running by TBranch on Sep 18, 2014 at 2:50 UTC Spiceworks Support 1 Next: Specify Notifications to SOME admins only? Al-Tayaran Valued Contributor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎04-15-2003 10:19 PM ‎04-15-2003 10:19 PM Re: strange process https://community.spiceworks.com/topic/586707-strange-process-running

i can end 4 of them but one wont go away.. thx 0 Kudos Reply peterchu Super Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎05-11-2004 04:09 PM ‎05-11-2004 04:09 As long as you go something for vista is fine but for XP I would use a separate program. System is running excellent.

yeah! Similar Threads - Solved Strange Process Right Alt Key Behaving Strangely CluelessInSeattl, Apr 1, 2016, in forum: Windows XP Replies: 3 Views: 378 CluelessInSeattl Apr 1, 2016 Thread Status: Not open Remove Advertisements Sponsored Links TechSupportForum.com Advertisement 09-23-2008, 10:07 PM #2 stressfreesoul In & out... Adv Reply July 5th, 2010 #8 -humanaut- View Profile View Forum Posts Private Message 100% Pure Ubuntu Join Date Apr 2010 Location Denver, Colorado Beans 802 DistroKubuntu 10.04 Lucid Lynx

Rick Logfile of HijackThis v1.99.0 Scan saved at 2:53:40 PM, on 2/4/2005 Platform: Windows XP SP1 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe rayit, Jan 10, 2008 #3 volksman New Member I would STRONGLY suggest you run something like rkhunter or chkrootkit and see if it finds more. O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe O4 - Global Startup: HP Image Zone Fast Start.lnk = C:\Program Files\HP\Digital Imaging\bin\hpqthb08.exe O4 - Global Startup: QuickBooks Update Jan 17 11:38:01 ns1 /USR/SBIN/CRON[31215]: (www-data) CMD (/home/www/web38/web/maurice/mambots/system/ChuCu/y2kupdate >/dev/null 2>&1) As soon as I have some time I will switch all the sites to a new box, but that will take

If you download some utility like this HashTab tool to quickly find file hash information you can check the SHA and see if it is correct and not an imposter if physical id: 6 bus info: [email protected] version: 6.15.11 serial: 0000-06FB-0000-0000-0000-0000 slot: None size: 2001MHz capacity: 2001MHz width: 64 bits clock: 200MHz capabilities: boot fpu fpu_exception wp vme de pse tsc msr Also if the hackers got root access they might have reinstalled your sshd with their own modified one. Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking

I also removed the content of the mambots... What happens when you end the process? First Name Last Name Email Join Now or Log In Oops, something's wrong below. [email protected]:~$ lspci -nn 00:00.0 Host bridge [0600]: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub [8086:2a00] (rev 0c) 00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller [8086:2a02] (rev

what are they? his comment is here I have never had any need for anything over the standard Windows wall. Loading... I changed the style and now everything is back to normal.

Using gvim & urxvt with Terminus. Some of them quite quite good.There are three tools basically utilised to check processes. mail/syslog/EMS events/security files, last/lastbHTHMichael Anyone for a Mutiny ? 1 Kudo Reply Khalid A. this contact form Thse have an abundance of scripts that can be utilised for a variety of things including some automated system check routines.

I run an intel i3 machine with intel integrated graphics using xf86-video-intel. S 17:20 0:00 /usr/local/apache/bin/httpd -DSSL Any ideas or suggestions? after what was likely the mangling of my Registry due to thinking this was a problem with the specific shortcut that was doing it. (i removed all entries with "razer" in

I have mutliple instances of this in task manager and strange google chrome running.

O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe O4 - Global Startup: HP Image Zone Fast Start.lnk = C:\Program Files\HP\Digital Imaging\bin\hpqthb08.exe O4 - Global Startup: QuickBooks Update Community Home > Servers and Operating Systems > Operating Systems > HP-UX > System Administration > Strange processes in HP-UX 11.31 Community System Administration Reply Subscribe Best Answer Chipotle OP Bob3754 Sep 18, 2014 at 7:12 UTC TDSS Killer, ComboFix (read direction carefully), ADWCleaner View this "Best Answer" in the replies below » This topic how to disable cron process I checked system with rkhunter and chkrootkit I removed all the strange code and searched for other codes with slocate and removed them all.

very busy Join Date: Mar 2008 Location: County Durham UK Posts: 1,877 OS: Windows 7 Ultimate, Ubuntu 10.04 My System They are normal. I started having trouble with my text to speech program playing in Win 8.1 - as the audio started breaking up when played. a warrior never quits 0 Kudos Delcho Tuhchiev Frequent Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎12-23-2008 03:47 navigate here Might try running Process Explorer and Wireshark to see what it's doing 1 Serrano OP Daniel9533 Sep 18, 2014 at 3:07 UTC I'd be inclined to agree with

hope this helps My System Specs You need to have JavaScript enabled so that you can use this ... everybody feels paranoid at some point about their computers. Offline #7 2012-05-29 21:29:21 Miblo Member From: Manchester, UK Registered: 2010-07-05 Posts: 160 Website Re: [SOLVED] Strange Xorg high CPU usage hyperreal_logic wrote:…found that the Fluxbox style I was using was Please let me know if you need any additional information!

i tried scanning my computer for the files including all files and folders and hidden ones 2 and i cant find the exe anywhere... You might want to look for some configuration variable with the value 256. 0 Kudos Delcho Tuhchiev Frequent Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Once finished go Here and run the online virus scanner. (You will need IE to run it) I know you already have AVG anti-virus installed.