Home > Solved Strange > Solved: Strange Problem With IE7

Solved: Strange Problem With IE7

Anyone have ideas? or connect with Connect with Facebook LinkedIn By creating an account, you're agreeing to our Terms of Use and our Privacy Policy. anonymous_user 2004-02-22 08:33:22 UTC #3 Here is an example of a link on this site that doesn't work: http://www.illwinter.com/dom2/maps.html If I copy and paste this link on my address bar and I've reversed that but it still didn't solve my problem. http://realink.org/solved-strange/solved-strange-hd-problem.html

It shows checking for active x controls but nothing else happens and it shows done on the status bar. We'd love to hear about it! It's not a javascript-problem as disabling javascript doesn't help. But any link that leaves the Web site doesn't work and gives me no error message. check that

I've reversed that but it still didn't solve my problem. Oops, something's wrong below. Thanks for your help.

Why having a few flash-objects on the page causes half of the images not to load is beyond me, but that does seem to be the case. Did you do the thing in the kb article that Jon posted? I added the word "test" after the body tag. Hopefully I will have answer in the next day or two. 0 Chipotle OP Best Answer Ethan1979 Oct 8, 2010 at 3:49 UTC It took a pretty long

I don't remember changing anything other than using SpyBot Search and Destroy to lock the host files. Isanyonehere,whocanhelpme? The company hosting the support portal researched the issue and in the end ccleaner was used to clean up any old temp files in Internet Explorer and the issue is resolved. http://www.dreamincode.net/forums/topic/127079-solved-strange-image-problems-in-ie7/ Any 3rd party pop-up stoppers?

Not too long ago, MS said they weren't going to support it anymore. I would try that first. anonymous_user 2004-02-23 12:15:30 UTC #12 Reinstalling W98 has solved my problem but created another: now I can't download W98 updates. In my excitement I jumped the gun a bit.

Oops, something's wrong below. http://craigsworks.com/projects/forums/showthread.php?tid=2939 Join Now I've run into a very strange issue. The company hosting the support portal researched the issue and in the end ccleaner was used to clean up any old temp files in Internet Explorer and the issue is resolved. TimElhajj 2004-02-22 14:53:41 UTC #8 splooger: Jon R.: Any major changes made to the browser in the last few days?

Thanks for the link, but I followed those steps and I'm still getting the error :( Jon_R 2004-02-23 20:49:48 UTC #15 Look in Windows\Windows Update.log and see what it has to his comment is here Changing the way we do this solved the problem. I ran into a strange issue with qtip2 where IE 8+ (and other browsers) worked fine but IE 7 or IE 6 (yeah, I know it's lame that users are still anonymous_user 2004-02-24 19:52:26 UTC #16 Thanks for the tips Jon.

Does this have something to do with a Dell OEM version of windows? Grp_DMZhasHTTP,HTTPS,Subversion,SSHandMySQL-Ports. The XP machines that we have running IE 8 do not throw this error. this contact form I can navigate this site fine and other sites as long as the link points to the same Web site.

Results 1 to 4 of 4 Thread: [SOLVED] Very strange IE7 problem / Ext.Window Thread Tools Show Printable Version Search Thread Advanced Search Display Linear Mode Switch to Hybrid Mode Corrupt IE7? I uninstalled service pack 3 then did the repair install.

I've used this file before with no problems.

Generated Tue, 07 Mar 2017 10:13:34 GMT by s_hv1048 (squid/3.5.23) Search: Advanced Forum Search Forums Programming Web Development Computers Tutorials Snippets Dev Blogs Jobs Lounge Login Join! I'm using a Dell OEM Windows install. This time IE7 doesn't display my home page, excite.com properly. I reistalled IE for the second time and for some reason this time it worked. (Seems like computers have a mind of their own sometimes.) I can now browse the web

Thanks! 24th November, 17:55 Post: #2 Craig Creator Posts: 5,586 Joined: Feb 2010 Reputation: 42 RE: Strange IE7 or IE 6 Issue With Imagemap Plugin Fixed in the latest commit, cheers If none of these fit and you can't find a fix in the MS knowledgebase, this is probably it. This sound like the problem at all?http://support.microsoft.com/default.aspx?scid=kb;EN-US;q281679 anonymous_user 2004-02-22 13:26:50 UTC #6 Jon_R: Any major changes made to the browser in the last few days? navigate here First Name Last Name Email Join Now or Log In Oops, something's wrong below.

This is with winxp service pack 3. AfterinvestigatingthepacketsontheAstaroFirewallwithhelpoftcpdumpandtheincomingpacketsontheDMZ(withhelpofstrace)Icametothefollowingconclusion: TheauthenticationmechanismofSubversion/svnservedworks,buttheAstarodonotroutethepackets,whichcontainsthecommiteddata. Or maybe win9x is different in this respect. In fact, it made it worse because when I try to download the 2 critical updates that come up (service pack 1 and March 2002 security update) I get this every

Thread: Author Replies: Views: Last Post [Solved] IE7: Expected identifier, string or number-problem bungo 5 33,254 27th October 05:39 Last Post: NikosLed qtip2 : Facing issue on all anchor Any->(Grp_DMZ)->DMZ(Network):Allow DMZ(Network)->(Grp_DMZ)->Any:Allow DMZ(Network)->(ping)->Any:Allow DMZ(Network)->(traceroute)->Any:Allow ... By creating an account, you're agreeing to our Terms of Use, Privacy Policy and to receive emails from Spiceworks.