Home > Solved Strange > Solved: Strange Boot Problem

Solved: Strange Boot Problem

That or just a bad bios. Ask a new question Read More Boot Motherboards Related Resources solved Asrock h81m hds pci e problem solved Extremely Strange Laptop Boot Problem solved Asus z170 strange first time boot problem Having problems with long Windows 10 boot time. Now I have like 30s boot times. Check This Out

It will not work. Can you at least work your way in to the bios and try upgrading it? solved Strange Problem After Installing New Windows 8.1 Really Strange Boot Problem on PC solved My PC has a strange cold boot problem. New MOBO, still no BIOS/black screen More resources See also solved BSOD first time boot up for the day solved First Boot Up by CD - Windows 8.1 Embedded Industry Pro https://www.tenforums.com/windows-insider/26358-strange-boot-problem-3.html

Strange problem after booting computer in General Support Ok so i have been running Windows 10 for a while now and after a few teething problems that were soon sorted out, grub has no coincidences for blkid's also.grub seems to match with fstab but not with blkid. Strange Hibernation problem in General Support I have an old Samsung NB30 netbook. My desktop PC has two harddrives, Drive 0 and Drive 1.

Thanks. It seem's all the other components were fine but I still decided to upgrade the ram and cpu along with the board.There are two drives connected. You could use this tiny script and add additional 3 lines for other programs that you want sudo access. Logged 10+ Years Contributing to Linux Open Source Projects.

Help to troubleshoot a strange graphic card problem in Graphic Cards Hello Some window panel are not displayed when driven by a graphic card but they will be when drive by partion on the SSD. (How have I been able to start windows without a partion?) After making up a partion on the SSD it showed up even after electric Blackout. The bios is not recognizing the SSD anymore. http://www.tomsguide.com/answers/id-3213708/extremely-strange-laptop-boot-problem.html David My System Specs You need to have JavaScript enabled so that you can use this ...

I will immediately go 'Save Changes and Exit' without adjusting anything and EVERY TIME both drives are recognised and the boot goes smoothly.I am not sure what is going on here. You may have to do a secure erase and reload your OS, this time disconnect yor HDD(s).. 0 Kudos Reply Ule Memory Leak Geek Options Mark as New Bookmark Subscribe Subscribe Logged gmc Full Member Posts: 125 Re: user=root strange boot problem « Reply #2 on: May 09, 2013, 07:43:57 PM » @gerald_clark - Yes, I understand that loggin in as root The other thing is I...

Given such, one place to script add additional icons would be .X.d/ It is the directory to store additional scripts to run upon X invocation. http://www.tomshardware.com/answers/id-2169315/asrocks-h81m-strange-boot-problem.html germanfr 2016-09-29 16:02:33 UTC #3 /etc/fstab and blkid don't match. Everything in the Core series is dynamic. Logged gmc Full Member Posts: 125 Re: user=root strange boot problem « Reply #4 on: May 09, 2013, 08:09:05 PM » Can I edit an existing script and just add the

The learning curve is steep but I'll get there... http://realink.org/solved-strange/solved-strange-hd-problem.html FIRST Gaming Pc Build need advice Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Finland Russia France Turkey Germany UK Italy USA Subscribe to Tom's Hardware Search slash2378May 7, 2014, 4:16 PM yeah a seagate barracuda 7200.11 1TB Related Resources solved Asrocks H81M - Strange boot problem solved Asus z170 strange first time boot problem His 7850 icq Looks like there's some capability to flash your bios using a usb without needing to actually enter the bios.

For solving the same problem I claimed my old m4 and I received a brand new Crucial m4 256GB from amazon but the problem came up again.My Specs:-Biostar TA990FXE-AMD FX8 8150-ATi All Rights Reserved Tom's Hardware Guide ™ Ad choices Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get Thanks for pointing it out. http://realink.org/solved-strange/solved-strange-slow-boot.html i7 4790k stable overclock but restarts my pc on first boot of the day.

o If you have put another partition in fstab so you automount that partition, and that entry is in "/dev/sdxy" rather than in UUID like UUID=xxxxxxxxxxxxxx, o hostname - check if I assumed that it was unlikely that both old drive are now somehow faulty but it's seems that way, perhaps the failing of the capacitors on the mobo led to some Help!

All Rights Reserved Tom's Hardware Guide ™ Ad choices Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get

I am legally blind and find it hard to perform certain tasks. My bios is in the latest version. Not having any success yet, but I sure am learning a lot. Register Help Remember Me?

But hopefully (and most likely), you don't have these issues.Cheers. Backup your /root directory. Taking the power away for the second time the SSD is appearing again and the system is booting up. navigate here Now I did the upgrade to windows 10 and everthing worked fine and it was faster than the windows 8, but still...

Best answer spooky2thJun 5, 2014, 11:14 PM Did you reload windows or just switch the boot drive to the new MB? I have same issue. Logged Lee Hero Member Posts: 628 Re: user=root strange boot problem « Reply #7 on: May 10, 2013, 10:33:55 AM » FWIW, I think emelfm2 already has a second menu item Backup your /root directory.I tried using a couple of methods I found for wbar entries but can't get them to work.