Home > Internet Explorer > Mmc Will Not Run With A Version Of Internet Explorer Earlier Than Internet Explorer 5.5 Windows 7

Mmc Will Not Run With A Version Of Internet Explorer Earlier Than Internet Explorer 5.5 Windows 7

Contents

The content you requested has been removed. thats whats confusing me too... Several functions may not work. Trending Windows 10 is better than windows 7 ? 51 answers Should I upgrade from Windows 7 to Windows 10? 22 answers Best windows for gaming 7 or 8 or 10? Source

Privacy Statement. I've had this issue for years and never managed to solve it. Find Internet Tools and click the Details button. I now have my devices back. https://forums.techguy.org/threads/solved-mmc-requires-internet-explorer-5-5-or-greater-to-be-installed.345095/

Mmc Will Not Run With A Version Of Internet Explorer Earlier Than Internet Explorer 5.5 Windows 7

I dont think it was the njstar i think it was the dl of the windows update for dr.watson batching up my computer.. Advertisement Recent Posts Major impending hardware failure MaxxleeLin replied Mar 7, 2017 at 3:34 AM Partition WD hdd while it is... Log in or Sign up Tech Support Guy Home Forums > Operating Systems > Windows XP > Computer problem? How do I create a string entry to overcome this issue.

You can only upload files of type PNG, JPG, or JPEG. Click to check Plug and Play if the box is currently unchecked. Thursday, December 10, 2009 2:46 AM Reply | Quote 0 Sign in to vote Hi Hema, i have the same problem with my pc. Thanks!! []'sTarcĂ­sio Gambin | MCP, MCTS, MCITP, ITILv3 www.tarcisiogambin.com.br Tuesday, April 10, 2012 1:11 PM Reply | Quote 0 Sign in to vote Hello Hema, using regedit, windows7, I created a

Thank you for your help in advance. Internet Explorer Download Liability and Document Use licensing apply. Thank you. https://answers.microsoft.com/en-us/windows/forum/windows_7-performance/cant-access-device-manager-error-mmc-will-not-run/5ab36c93-75a6-454f-a038-0bd26d146487 You can't be running WinXP or Win2k, since those both have MMC installed already.

I think i got this error after I started having a "only the best" virus problem, Internet Explorer won't let me install IE 6, it says i have it already or They were also unsolved. Please start a New Thread if you're having a similar issue.View our Welcome Guide to learn how to use this site. Ask a question usually answered in minutes!

Internet Explorer Download

create a new thread in SECURITY. http://forums.majorgeeks.com/index.php?threads/mmc-requires-internet-explorer-5-5-or-greater-to-be-installed.36391/ You can only upload a photo (png, jpg, jpeg) or a video (3gp, 3gpp, mp4, mov, avi, mpg, mpeg, rm). Mmc Will Not Run With A Version Of Internet Explorer Earlier Than Internet Explorer 5.5 Windows 7 No, create an account now. Click here to join today!

MMC requires Internet Explorer 5.5 or greater to be installed? this contact form Double-click Plug and Play. new.. NOTE: If a warning dialog box appears, click OK.

Expanding each one until you find the right subfileHKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer 3. I dont know how Windows XP treats files in most cases during its normal operations. jd_957, Mar 26, 2005 #3 Anon23 Thread Starter Joined: Mar 17, 2005 Messages: 74 In this one the MMC program says it needs IE 5.5 or higher. have a peek here The Microsoft System Configuration Utility window appears.

Saturday, July 07, 2012 5:18 PM Reply | Quote 0 Sign in to vote hello Hema, this is the content ofHKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer how to create a string entrywith the nameVersionand the This will set your IE version key in the registry to version 6.00.0000 and then MMC panels that do not require IE will open properly.Key: HKEY_LOCAL_MACHINE\Software\Microsoft\Internet ExplorerString: Version = "6.00.0000"The IE Yes No Sorry, something has gone wrong.

Now name itVersion 5.

thanks very much...... then search regedit.exe (only one thing should come up) 2. Final edit: Ok i restarted my computer and i have them back. Sunday, August 22, 2010 2:37 PM Reply | Quote 0 Sign in to vote Hey hema..

Any idea how that happened or where to start on a solution? Thread Status: Not open for further replies. What now? Check This Out Click the tab labeled Standard, and scroll down to Plug and Play.

To work around this issue, create a string entry (REG_SZ) with the name Version and the value "6.0.0.0" under the subkey HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer Hope this helpsThanks/Regards - Hema Thanks / Regards PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics) Social: I get a similar message when I click on Computer and then right click on Manage. Need help to with internet explorer 7?

Please upgrade your copy.After totally removing IE from windows you may see the message:"MMC requires internet explorer 5.5.